野火电子论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

楼主: fire

【野火大学堂】电脑客户端,一键下载野火所有产品资料!

  [复制链接]

发表于 2020-5-16 09:14:39 | 显示全部楼层
flyleaf 发表于 2020-5-15 09:13
昨天调整了一下配置,漏改了一些内容,现在应该可以了

恩,现在可以登陆了。
问一下,后期是不是文档无法下载pdf了。
我看《 野火i.MX Linux开发实战指南》只能在线阅读?
回复 支持 反对

使用道具 举报

发表于 2020-5-16 11:53:37 | 显示全部楼层
chasing_y 发表于 2020-5-16 09:14
恩,现在可以登陆了。
问一下,后期是不是文档无法下载pdf了。
我看《 野火i.MX Linux开发实战指南》只能 ...

在线文档左下角有下载pdf的选项,最近一直在更新,所以没有人工转换了
回复 支持 反对

使用道具 举报

发表于 2020-5-17 09:29:04 | 显示全部楼层
flyleaf 发表于 2020-5-16 11:53
在线文档左下角有下载pdf的选项,最近一直在更新,所以没有人工转换了

好的,所有更新完毕后,就可以下载吧?
回复 支持 反对

使用道具 举报

发表于 2020-5-17 12:33:33 | 显示全部楼层
chasing_y 发表于 2020-5-17 09:29
好的,所有更新完毕后,就可以下载吧?

不用所有更新完毕啊,你现在就可以在在线文档那里下载离线pdf版本的
回复 支持 反对

使用道具 举报

发表于 2020-5-17 12:42:26 | 显示全部楼层
cangsu 发表于 2020-5-14 11:24
请问,32位的电脑怎么安装啊,安装完了提示不是有效地win32应用程序

软件稳定了我们再出其它版本
回复 支持 反对

使用道具 举报

发表于 2020-5-18 12:02:36 | 显示全部楼层
截图202005181158016657..png
提示这个问题的尝试更新一下git的版本,git版本低于2.22的会提示这样的问题
以下是log:

正在同步资料清单...
正在连接资源服务器,请稍...
gpg: Warning: using insecure memory!
gpg: keyblock resource '/f/FireClassC:lUsersLenovo/.repoconfig\gnupg/pubring.kbx: No
such file or directory
gpg: no writable keyring found: Not found
gpg: error reading '[stdin]': General error
gpg: import from '[stdin]' failed: General error
gpg: Total number processed: 0
fatal: registering repo maintainer keys failed
资料同步出错[1]!请关闭当前对话框继续!总共用时17.881秒
回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-5-18 15:19:27 | 显示全部楼层
lizimu 发表于 2020-5-13 18:11
应该这么读:野火大,学堂.

你可以直接读 野火大学
回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-5-18 15:19:41 | 显示全部楼层
qdght 发表于 2020-5-13 11:46
给野火评完分,被降级成学前班了

你现在是博士加特。
回复 支持 反对

使用道具 举报

发表于 2020-5-19 09:58:59 | 显示全部楼层
校长好,啥时候大保健知识也搞个小学堂!
回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-5-19 12:08:47 | 显示全部楼层
xuchengzhu 发表于 2020-5-19 09:58
校长好,啥时候大保健知识也搞个小学堂!

有会所嫩模的信息我第一时间更新到大学堂,你记得关注就行,记得多给身边的朋友推荐下野火大学,学习养生两不误。
回复 支持 反对

使用道具 举报

发表于 2020-5-19 15:14:31 | 显示全部楼层
本帖最后由 点击联系管理员 于 2020-5-21 08:34 编辑

报告!我有问题,安装出现问题了。
1、刚在没有装Git的情况下,安装了野火大学堂,安装后点击打开报错,之后因为在程序管理中找不到安装的大学堂,于是直接删除了整个文件夹。
2、到官网下载了“Git-2.26.2-64-bit”这个版本,并成功安装。
3、之后,重新安装野火大学堂,在安装过程中,提示安装git 2.24.1 版本,就默认装了。之前装的2.26.2被覆盖掉了。
4、最后打开大学堂客户端,里面什么没有,提示“当前系统未安装Git客户端,请安装后再试!”

我明明安装了最新版的,被大学堂覆盖了,最后提示我没有安装git。火哥,这个该怎么解决? 截图202005210834175168..png
回复 支持 反对

使用道具 举报

发表于 2020-5-19 17:45:55 | 显示全部楼层
很多做开发板的 对于用户来说 配套资料版本更新一直是个头疼的问题,反复全量下载,是各种资源的浪费与重复工作。
也就Fire有了突破的想法,做一个客户端 实时与服务器同步,真的很牛X。
还没开始使用 不知道 现行客户端有没有差异化版本更新,但现在对于所有文档整理汇总 已经很NICE了,哈哈 不火都对不起Fire这个名字……
回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-5-19 18:19:58 | 显示全部楼层
lyk07351 发表于 2020-5-19 17:45
很多做开发板的 对于用户来说 配套资料版本更新一直是个头疼的问题,反复全量下载,是各种资源的浪费与重复 ...

客户端带更新功能,可以手动更新软件。
回复 支持 反对

使用道具 举报

发表于 2020-5-22 17:39:37 | 显示全部楼层
ccqliup 发表于 2020-5-11 23:02
正在连接资源服务器,请稍后...
[8420] Failed to execute script main
Get https://gitee.com/Embedfire/e ...

同问 ,WIN10有这个问题 重装几次都不行,git也换了几个版本了
回复 支持 反对

使用道具 举报

发表于 2020-5-24 00:08:39 | 显示全部楼层
火哥 ,Debian系统镜像的百度网盘分享已经失效了,SOURCEFORGE路径的下载的好慢呀,根本下载不下来,能不能把最新的重新在网盘或者其他国内路径更新一下啊?
回复 支持 反对

使用道具 举报

发表于 2020-5-25 08:47:53 | 显示全部楼层
下载下载
回复

使用道具 举报

发表于 2020-5-25 13:55:57 | 显示全部楼层
资料同步出错,这个问题你们都解决了吗?呜呼呜呼~
野火论坛202005251355187812..png
回复 支持 反对

使用道具 举报

发表于 2020-5-25 16:14:11 | 显示全部楼层
Natsu 发表于 2020-5-25 13:55
资料同步出错,这个问题你们都解决了吗?呜呼呜呼~

查看下自己的电脑的git版本,要大于2.22的
回复 支持 反对

使用道具 举报

发表于 2020-5-26 10:33:16 | 显示全部楼层
这些资料很牛逼!
回复 支持 反对

使用道具 举报

发表于 2020-5-26 10:43:02 | 显示全部楼层
[33652] Failed to execute script repo
Get https://mirrors.tuna.tsinghua.edu.cn/git/git-repo
Traceback (most recent call last):
  File "repo", line 966, in <module>
  File "repo", line 926, in main
  File "repo", line 399, in _Init
  File "repo", line 735, in _Verify
UnicodeDecodeError: 'utf-8' codec can't decode byte 0xd5 in position 32: invalid continuation byte
资料同步出错[-1]!请关闭当前对话框继续!  总共用时 10.336 秒


有同仁遇到过?字符集问题?
回复 支持 反对

使用道具 举报

发表于 2020-5-26 12:51:24 | 显示全部楼层
flyleaf 发表于 2020-5-25 16:14
查看下自己的电脑的git版本,要大于2.22的

我的2.26,最新官方下载的,是不行呀!
回复 支持 反对

使用道具 举报

发表于 2020-5-26 17:50:45 | 显示全部楼层
你们都没有问题吗? 我为什么已下载就自动关闭软件了?
回复 支持 反对

使用道具 举报

发表于 2020-5-28 15:25:47 | 显示全部楼层
这个也太好用了吧,感觉没必要继续开百度会员了,百度云盘都没必要装了
回复 支持 反对

使用道具 举报

发表于 2020-5-29 16:26:33 | 显示全部楼层
论坛不支持RSS查看?每个都翻一遍,效率好低
回复 支持 反对

使用道具 举报

发表于 2020-5-29 22:03:24 | 显示全部楼层
安装了,现在是打野打不开,卸载也卸载不掉
野火论坛202005292202108568..png
回复 支持 反对

使用道具 举报

发表于 2020-5-30 13:04:00 | 显示全部楼层
同上面,安装了,也打不开
回复 支持 反对

使用道具 举报

发表于 2020-6-1 17:08:15 | 显示全部楼层
msxingchen 发表于 2020-5-29 22:03
安装了,现在是打野打不开,卸载也卸载不掉

要下载安装这个dll文件
回复 支持 反对

使用道具 举报

发表于 2020-6-2 09:20:55 | 显示全部楼层
为啥只能部分下载?
回复 支持 反对

使用道具 举报

发表于 2020-6-2 16:31:13 | 显示全部楼层
《imx6 Linux开发实战指南》在线为什么经常刷不进页面,无论在野火大课堂客户端或在web网页中都是,体验真的很差劲C:\Users\HP\Desktop\2.png
回复 支持 反对

使用道具 举报

发表于 2020-6-2 16:32:21 | 显示全部楼层
《imx6 Linux开发实战指南》在线为什么经常刷不进页面,无论在野火大课堂客户端或在web网页中都是,体验真的很差劲
2.png
回复 支持 反对

使用道具 举报

发表于 2020-6-7 21:12:13 | 显示全部楼层
太棒了!!
回复

使用道具 举报

发表于 2020-6-9 16:16:25 | 显示全部楼层
我这边双击点击安装无响应 用管理员打开也是没反应  时间为2020.6.9日  16:16分
回复 支持 反对

使用道具 举报

发表于 2020-6-11 10:38:36 | 显示全部楼层
https://ebf-products.readthedocs.io/zh_CN/latest/
这个链接下面的视频多不能下载了,是都改到这个大学堂了吗??
回复 支持 反对

使用道具 举报

发表于 2020-6-12 18:47:40 | 显示全部楼层
火哥,确实感觉内嵌的浏览器很鸡肋,又卡,体验感也差,能不能直接调用外部的默认浏览器?
还有一个,做视频、直播的时候,做一个VLC进去,直接采用流播放。。
回复 支持 反对

使用道具 举报

头像被屏蔽
发表于 2020-6-12 22:30:39 | 显示全部楼层

我怎么连个软件都装不上???????????????????????
回复 支持 反对

使用道具 举报

头像被屏蔽
发表于 2020-6-12 22:31:50 | 显示全部楼层
提示: 该帖被管理员或版主屏蔽
回复 支持 反对

使用道具 举报

发表于 2020-6-15 20:38:53 | 显示全部楼层
Mac用户表示很难受
回复 支持 反对

使用道具 举报

发表于 2020-6-15 22:50:39 | 显示全部楼层
我想说,有时候点击下载错误,比较容易把之前资料里的自己下载过修改的代码给覆盖了,然后就变成原始资料,现在只能把更新后的资料给复制到别的地方修改。
回复 支持 反对

使用道具 举报

发表于 2020-6-21 19:18:26 | 显示全部楼层
流行科技 发表于 2020-6-15 22:50
我想说,有时候点击下载错误,比较容易把之前资料里的自己下载过修改的代码给覆盖了,然后就变成原始资料, ...

点同步的时候不是提示了会覆盖更改的吗?
回复 支持 反对

使用道具 举报

发表于 2020-6-21 19:18:45 | 显示全部楼层

没事,可能也会出呢
回复 支持 反对

使用道具 举报

发表于 2020-6-21 22:28:08 | 显示全部楼层
LONG_R3acc 发表于 2020-6-21 19:18
点同步的时候不是提示了会覆盖更改的吗?

不是同步,应该是勾选下载资料,就直接下载了
回复 支持 反对

使用道具 举报

发表于 2020-6-22 07:33:17 | 显示全部楼层
客户端用野火账号登陆提示密码格式不正确,该怎么解决?
回复 支持 反对

使用道具 举报

发表于 2020-7-6 09:09:08 | 显示全部楼层
下载安装后出现这个报错,是什么问题,已经卸载重新安装还是有这个问题,电脑系统是win10
QQ截图20200706090735.png
回复 支持 反对

使用道具 举报

发表于 2020-7-6 17:11:39 | 显示全部楼层
校长 下载的资料路径打不开啊?不知道资料料在哪里了
野火论坛202007061711287954..png
回复 支持 反对

使用道具 举报

发表于 2020-7-8 16:05:30 | 显示全部楼层
865548914 发表于 2020-7-6 09:09
下载安装后出现这个报错,是什么问题,已经卸载重新安装还是有这个问题,电脑系统是win10 ...

下载本贴补丁,解压到安装目录downloader目录就行了!

msvcp140补丁.zip

236.86 KB, 下载次数: 16

回复 支持 反对

使用道具 举报

发表于 2020-7-8 16:07:04 | 显示全部楼层
xdh873939316 发表于 2020-6-12 18:47
火哥,确实感觉内嵌的浏览器很鸡肋,又卡,体验感也差,能不能直接调用外部的默认浏览器?
还有一个,做视 ...

系统设置项里面有个配置可以设置默认浏览器为系统浏览器!设置下就可以了!
回复 支持 反对

使用道具 举报

发表于 2020-7-8 16:07:43 | 显示全部楼层
科技花树 发表于 2020-7-6 17:11
校长 下载的资料路径打不开啊?不知道资料料在哪里了

鼠标选题选项上面有提示你怎么操作!
回复 支持 反对

使用道具 举报

发表于 2020-8-2 13:57:30 | 显示全部楼层
为什么不能设置资料下载路径
linux\imx6\tutorial\quick_start 无法下载
野火论坛202008021355102036..png
回复 支持 反对

使用道具 举报

发表于 2020-8-2 14:01:11 | 显示全部楼层
win10下安装启动时提示 缺失 msvcp140.dll
建议修改安装
解决方法参照https://www.cnblogs.com/dddjh/p/11674221.html
回复 支持 反对

使用道具 举报

发表于 2020-8-7 23:03:09 | 显示全部楼层
冷少天 发表于 2020-5-16 00:37
正在连接资源服务器,请稍后...
fatal: cannot make D:\File\SPB_Data/.repoconfig directory: 系统找不到 ...

跟你一样的问题,后来解决了没呀
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

联系站长|手机版|站点地图|野火电子官网|野火淘宝店铺|野火电子论坛 ( 粤ICP备14069197号-2 ) 大学生ARM嵌入式2群

GMT+8, 2020-9-21 14:04 , Processed in 0.271814 second(s), 24 queries , Gzip On.

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表